Investigating an issue with push delays
Incident
April 06, 3:01am
Investigating an issue with push delays
Status: closed
Start:
April 06, 2:15am
End:
April 06, 3:01am
Duration: 45 minutes
Affected Components:
Mobile Messaging
Update
April 06, 2:15am
April 06, 2:15am
Since 01:20 PST, we are currently investigating an issue that is resulting in delays when sending push notifications. This situation may affect some of our customers.
Our engineering team is working to identify and resolve this point.
We will update our status page as soon as we have more information.
Please, feel free to contact our Airship Technical Support at https://support.airship.com, if you have any questions or concerns.
Monitoring
April 06, 2:30am
April 06, 2:30am
Our engineering team has found the source of the issue. We are currently monitoring the system.
Resolved
April 06, 3:01am
April 06, 3:01am
This incident has been resolved.
Please feel free to contact our Airship Technical Support at https://support.airship.com if you have any questions or concerns.