Investigating an issue with the go.airship.com component

Incident
April 01, 12:03pm

Investigating an issue with the go.airship.com component

Status: closed
Start: April 01, 9:06am
End: April 01, 12:03pm
Duration: 2 hours 56 minutes
Affected Components:
go.airship.com
Update

April 01, 9:06am

April 01, 9:06am


Since 9:06 AM Pacific time, we are investigating an issue involving go.airship.com that is resulting in Journey maps not properly loading. Our engineering team is working to resolve the issue. We will update our status page with additional affected components (if necessary) as soon as we have more information.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Monitoring

April 01, 11:14am

April 01, 11:14am

Our engineering team has found the source of the issue. We are currently monitoring the system.

Please, feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Resolved

April 01, 12:03pm

April 01, 12:03pm

This incident has been resolved.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.