Investigating an issue with targeting & personalization

Incident
March 20, 7:26am

Investigating an issue with targeting & personalization

Status: closed
Start: March 20, 5:54am
End: March 20, 7:26am
Duration: 1 hour 32 minutes
Affected Components:
Mobile Messaging Web Notifications Email Messaging SMS Messaging
Update

March 20, 5:54am

March 20, 5:54am

Since 5:54 AM Pacific time, we are investigating an issue involving targeting & personalization. Our engineering team is working to resolve the issue. We will update our status page with additional affected components (if necessary) as soon as we have more information.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Update

March 20, 6:19am

March 20, 6:19am

Since 4:30 AM Pacific time, we have been experiencing an issue that is resulting in delays when sending messages using attribute/event segmentation or attribute personalization.

We have identified the source of the issue and are currently working on a fix.

Please, feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Monitoring

March 20, 6:30am

March 20, 6:30am

Our engineering team has found the source of the issue. We are currently monitoring the system.

Please, feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Resolved

March 20, 7:26am

March 20, 7:26am

This incident has been resolved.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.