Investigating an issue with the Mobile Messaging component
Investigating an issue with the Mobile Messaging component
June 22, 3:28am
June 22, 3:28am
Since 3:18 AM Pacific time we are investigating an issue involving the Mobile Messaging component. Our engineering team is working to resolve the issue. We will update our status page with additional affected components (if necessary) as soon as we have more information. Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
June 22, 3:46am
June 22, 3:46am
We are continuing to investigate an issue regarding segmentation and personalized attributes. Our engineering team is currently working to resolve this issue. Push Notification delivery is working as intended, however, customers may experience delays when using segmentation and sends containing personalized attributes.
Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
June 22, 3:54am
June 22, 3:54am
Our engineering team has found the source of the issue. We are currently monitoring the system.
June 22, 4:30am
June 22, 4:30am
This incident has been resolved.
Please feel free to contact our Airship Technical Support at https://support.airship.com if you have any questions or concerns.