Intermittent 5XX errors with Airship APIs and UIs behind go.urbanairship.com

Informational
July 05, 3:18pm

Intermittent 5XX errors with Airship APIs and UIs behind go.urbanairship.com

Status: closed
Date: July 05, 2:18pm
End: July 05, 3:18pm
Duration: 1 hour
Affected Components:
APIs
Update

July 05, 2:18pm

July 05, 2:18pm

Between about 2:18 PM Pacific and 3:18 PM Pacific, customers attempting to use our web dashboard via go.urbanairship.com or APIs behind .urbanairship.com may have encountered intermittent 5XX errors. The web dashboard behind go.airship.com was not affected.

Please reach out to Support at support.airship.com with any questions or concerns.

Resolved

July 05, 3:18pm

July 05, 3:18pm

This incident has been resolved.

Please feel free to contact our Airship Technical Support at https://support.airship.com if you have any questions or concerns.