Investigating an issue that is impacting multiple components

Incident
September 01, 4:56pm

Investigating an issue that is impacting multiple components

Status: closed
Start: September 01, 8:00am
End: September 01, 4:56pm
Duration: 8 hours 56 minutes
Affected Components:
APIs Mobile Messaging
Update

September 01, 8:00am

September 01, 8:00am

Since approximately 8 AM Pacific time we are investigating an issue that is impacting multiple components. This may lead to the following issues:

  • New installs will not be able to generate a channel, so all Airship features will not be available.
  • Preference Center updates will not be available.
  • Feature Flags will not be retrievable.
  • In-App Automation updates (new In-App Automations, edits and stops) will not be retrievable.
  • In-App Automations will be delayed.
  • Global Holdout Groups will not be able to be fetched for In-App Automations.

We will update our status page with additional affected components (if necessary) as soon as we have more information. Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.

Resolved

September 01, 4:56pm

September 01, 4:56pm

This issue is now resolved and the impacted services have been fully restored.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.