Investigating an issue with the SMS Messaging component
Investigating an issue with the SMS Messaging component
November 19, 3:11pm
November 19, 3:11pm
Since 3:11 PM Pacific time we are investigating an issue involving the SMS Messaging component. Our engineering team is working to resolve the issue. We will update our status page with additional affected components (if necessary) as soon as we have more information. Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
November 19, 5:19pm
November 19, 5:19pm
As of approximately 4:30 PM PST this issue has been resolved and the impacted services have been fully restored.
Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.