Delays in Scheduled Message Sends
Incident Report for Airship
Postmortem

Between 5:30am to 7:00am Pacific Time on December 1, 2020 the service responsible for introducing scheduled messages into the sending pipeline experienced an issue which resulted in up to 50 minute delays. These delays were only experienced on sends previously scheduled to go out in the incident window. No other sends were impacted by this issue.

Posted Dec 03, 2020 - 12:23 PST

Resolved
Between approximately 5:31 AM and 7:10 AM PST on Dec 1st, 2020 we experienced an issue which resulted in previously scheduled notifications being delivered with a delay. Maximum delays reached approximately 1 hour. Non-scheduled notifications were not affected.

Our engineers were able to resolve the issue.

If you have any questions or concerns please contact Airship Technical Support at https://support.airship.com
Posted Dec 01, 2020 - 11:30 PST
This incident affected: Mobile Messaging.