Delays in Updates for certain Lifecycle Lists
Incident Report for Airship
Postmortem

Lifecycle lists (used for audience targeting) are generally updated daily by 9:00am US Pacific time. However, due to a configuration error, updates for April 4th and 5th for three particular lists (App Opens, Direct Opens, and Dormant) were not processed on schedule. After identifying the issue, this processing completed by approximately 12:46PM on 6th April. We apologize for any inconvenience.

Posted Apr 14, 2020 - 12:04 PDT

Resolved
We have resolved the issue that has prevented Lifecycle lists from updating. All Lifecycle lists are updated and operating.

If you have any additional questions or concerns, please contact Airship Technical Support at https://support.airship.com/
Posted Apr 06, 2020 - 12:48 PDT
Identified
We have identified an issue that has prevented the following Lifecycle lists from updating since 4/3/2020:

- App Opens
- Direct Opens
- Dormant Users

A fix has been implemented and we are monitoring the results.

If you have any additional questions or concerns, please contact Airship Technical Support at https://support.airship.com/
Posted Apr 06, 2020 - 09:53 PDT
This incident affected: Targeting & Personalization.