Delays in Automation Triggers
Incident Report for Airship
Postmortem

Between 6:52 and 14:15 Pacific 9 February, customers employing automated messages may have experienced message delays over one hour due to lag in one of our processing systems.

Posted over 1 year ago. Feb 14, 2018 - 07:20 PST

Resolved
We have resolved the issue that resulted in delays in Automation message delivery. Automations should be functioning as expected.
Posted over 1 year ago. Feb 09, 2018 - 14:32 PST
Investigating
We are investigating an issue that is resulting in delays in Automation message delivery.

Our Operations and Engineering teams are actively working on the issue.

If you have any additional questions or concerns, please contact Urban Airship Technical Support at https://support.urbanairship.com/
Posted over 1 year ago. Feb 09, 2018 - 09:07 PST