Performance Analytics issue with reports and dashboard not loading
Incident Report for Airship
Postmortem

Between approximately 11:15 PM on 19 December and 2:52 AM on 20 December 2019 US Pacific time, our Performance Analytics system was not available on our US go.urbanairship.com / go.airship.com sites due to a change made by our third party provider. The issue did not impact Performance Analytics on our EU go.airship.eu site. Once the problem was raised, the cause was identified quickly by our Engineers and they put a patch fix into place in less than an hour. During business hours our Engineering team will put a more permanent fix into place and investigate adding monitoring so we will be immediately informed about similar problems in the future.

Posted Apr 16, 2020 - 13:34 PDT

Resolved
Resolved: Performance Analytics should now be accessible for all users.Thank you for your patience during this process

If you have any additional questions or concerns, please contact Airship Technical Support at https://support.airship.com/
Posted Dec 20, 2019 - 02:39 PST
Identified
Investigating: We're currently investigating an issue that is preventing Performance Analytics reports and dashboards from loading. All other services through both the dashboard and the API are working as expected.

Our engineering teams are working to resolve this issue. We will update our status page as soon as we have more information.

If you have any additional questions or concerns, please contact Airship Technical Support at https://support.airship.com/
Posted Dec 20, 2019 - 01:23 PST
This incident affected: Analytics and Data Solutions (Performance Analytics).