The 5xx error levels for channel registration, listing, and lookup APIs have been reduced, and all systems should be fully operational. We will continue to monitor our system.
Please feel free to contact Airship Technical Support at https://support.airship.com, if you have any questions or concerns.
Posted Jul 22, 2022 - 15:17 PDT
Update
We are currently investigating an issue involving elevated 5xx error levels for our channel registration, listing, and lookup APIs. Since identifying this issue, the errors have reduced and our engineering team is continuing to investigate the root cause of this issue.
We will update our status page as soon as we have more information.
Please feel free to contact Airship Technical Support at https://support.airship.com, if you have any questions or concerns.
Posted Jul 22, 2022 - 14:36 PDT
Investigating
Since 1:49 PM Pacific time, we are investigating an issue involving the APIs component. Our engineering team is working to resolve the issue. We will update our status page with additional affected components (if necessary) as soon as we have more information.
Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.