Real-Time Data Stream delays
Incident Report for Airship
Resolved
We have resolved the issue which caused significant delays for some Real-Time data stream events. While we are still experiencing some residual delays, we are seeing rapid improvements in event processing and expect to be up to date shortly. We expect no data to be lost during this delayed period.

If you have any additional questions or concerns, please contact Airship Technical Support at https://support.airship.com/
Posted Dec 07, 2019 - 17:28 PST
Monitoring
We are beginning to see improvements in the delays, and our engineers are actively monitoring the issue at this time.

If you have any additional questions or concerns, please contact Airship Technical Support at https://support.airship.com/
Posted Dec 07, 2019 - 16:35 PST
Identified
We’ve identified an issue which is causing a delay of Real-Time Data Stream events, with some events experiencing delays greater than four hours. All other services are working as expected. No data loss should be expected from this delay.

Our engineering teams are working to resolve this issue. We will update our status page as soon as we have more information.

If you have any additional questions or concerns, please contact Airship Technical Support at https://support.airship.com/
Posted Dec 07, 2019 - 15:36 PST
This incident affected: Analytics and Data Solutions (Real-Time Data Stream).