Rich Messages not loading on devices
Incident Report for Airship
Postmortem

Loading Message Center content sent in the incident impact time frame temporarily resulted in errors on user devices. This was due to an unexpected result of a code change. As soon as the cause was found, the change was reverted and all functionality was restored. We apologize for the inconvenience and are working on enhancing our testing process to catch these types of defects before they reach our production environment.

Posted Nov 13, 2019 - 14:06 PST

Resolved
We have resolved the issue which was causing errors when accessing messages in Message Center. Impacted messages are now accessible and do not need to be resent. Access should be restored and end-users should be able to load and view messages.

If you have any additional questions or concerns, please contact Airship Technical Support at https://support.airship.com/
Posted Sep 16, 2019 - 14:32 PDT
Identified
We have identified the cause of Message Center messages not displaying on some devices. Our engineering are working to resolve.

If you have any additional questions or concerns, please contact Airship Technical Support at https://support.airship.com/
Posted Sep 16, 2019 - 13:54 PDT
Investigating
We are currently investigating an issue with Message Center messages not displaying on some devices. Our engineering and operations teams are aware of the issue and looking into the underlying cause.

If you have any additional questions or concerns, please contact Airship Technical Support at https://support.airship.com/
Posted Sep 16, 2019 - 13:25 PDT
This incident affected: Message Center Messaging.