Performance Analytics and docs.airship.com issues
Incident Report for Airship
Resolved
This incident has been resolved.

If you have any questions or concerns please contact Airship Technical Support at https://support.airship.com
Posted Nov 16, 2021 - 11:59 PST
Monitoring
Airship's documentation site (docs.airship.com) and Performance Analytics are experiencing intermittent availability.

We are actively monitoring an issue with a third-party vendor.

If you have any questions or concerns please contact Airship Technical Support at https://support.airship.com.
Posted Nov 16, 2021 - 10:12 PST
This incident affected: www.airship.com and Analytics and Data Solutions (Performance Analytics).