Investigating an issue with the Performance Analytics component
Incident Report for Airship
Resolved
The underlying issue with Airship’s Performance Analytics component was resolved and the data has been fully restored.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
Posted Dec 03, 2022 - 09:40 PST
Monitoring
The underlying issue with Airship's Performance Analytics component was resolved.
We are currently monitoring the data.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
Posted Dec 01, 2022 - 03:49 PST
Identified
The underlying issue with Airship's Performance Analytics component was resolved at approximately 3:00 PM Pacific on 30-Nov and is fully operational again. However, some customers may still be experiencing availability issues related to some Performance Analytics data that would have been generated between 10:00 AM Pacific on 29-Nov through 3:00 PM Pacific on 30-Nov.

The Airship engineering team is working as quickly as possible to resolve this issue. We apologize for any inconvenience this may have caused.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
Posted Nov 30, 2022 - 17:59 PST
Update
We are currently investigating an issue involving the Performance Analytics component that began at approximately 11am Pacific time on 29-Nov.

Our engineering team is working to resolve the issue. We will update our status page with additional affected components (if necessary) as soon as we have more information.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
Posted Nov 30, 2022 - 15:59 PST
Investigating
Since 3:33 PM Pacific time, we are investigating an issue involving the Performance Analytics component. Our engineering team is working to resolve the issue. We will update our status page with additional affected components (if necessary) as soon as we have more information.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
Posted Nov 30, 2022 - 15:33 PST
This incident affected: Analytics and Data Solutions (Performance Analytics).