Partial Outage for www.airship.com
Incident Report for Airship
Resolved
The issue that was resulting in a partial outage of www.airship.com has been resolved.

If you have any questions regarding this issue please contact Airship Support at support@airship.com.
Posted about 1 month ago. Apr 23, 2019 - 16:37 PDT
Update
We are continuing to monitor for any further issues.
Posted about 1 month ago. Apr 23, 2019 - 16:15 PDT
Update
We are continuing to monitor for any further issues.
Posted about 1 month ago. Apr 23, 2019 - 16:08 PDT
Monitoring
We’ve identified an issue that is resulting in a partial outage of our www.airship.com. Our engineers are aware of and actively monitoring the situation. Access to the Go Dashboard and our API are not affected.

If you have any questions regarding this issue please contact Airship Support at support@airship.com.
Posted about 1 month ago. Apr 23, 2019 - 16:04 PDT
This incident affected: www.airship.com.