Elevated Automation Lag in EUCS
Incident Report for Airship
Postmortem

Between approximately 6:18 AM and 1:02 PM US Pacific time on 19 August, customers on our EU cloud site may have experienced delays of over an hour in automation and journeys message deliveries. This did not impact in-app automations or customers on our US cloud site. The issue was due a misconfiguration of the database in this environment, preventing it from performing well at scale. Excess data was removed, and our engineering team will be bringing this database into parity with the US environment. We apologize for any inconvenience.

Posted Aug 20, 2021 - 09:02 PDT

Resolved
This issue is now resolved. If you have any questions or concerns please contact Airship Technical Support at https://support.airship.com
Posted Aug 19, 2021 - 13:20 PDT
Identified
Our engineering team has identified the root cause of the issue and is currently working toward a fix.

If you have any questions or concerns please contact Airship Technical Support at https://support.airship.com
Posted Aug 19, 2021 - 11:51 PDT
Update
Our engineering team is continuing to actively investigate this issue.

If you have any questions or concerns please contact Airship Technical Support at https://support.airship.com
Posted Aug 19, 2021 - 09:16 PDT
Investigating
We are aware of a new issue where customers on the EU cloud site may notice delays with their automation and journey sends. This does not impact in-app automations or customers on the US cloud site. Our Engineering team is currently investigating.

If you have any questions or concerns please contact Airship Technical Support at https://support.airship.com
Posted Aug 19, 2021 - 07:46 PDT
This incident affected: Real-Time Automation and Orchestration.