Investigating an issue with the SMS Messaging component
Incident Report for Airship
Resolved
This incident has been resolved.
Posted Dec 10, 2021 - 18:00 PST
Update
We are continuing to investigate this issue.
Posted Dec 10, 2021 - 18:00 PST
Update
This incident has been resolved.
Posted Dec 10, 2021 - 17:57 PST
Investigating
Since 4:54 PM Pacific time, we are investigating an issue involving the SMS Messaging component. Our engineering team is working to resolve the issue. We will update our status page with additional affected components (if necessary) as soon as we have more information.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
Posted Dec 10, 2021 - 16:54 PST
This incident affected: SMS Messaging.