Investigating an issue with the Mobile Messaging component
Incident Report for Airship
Resolved
This issue is now resolved. All systems are fully operational.

If you have any questions or concerns please contact Airship Technical Support at https://support.airship.com.
Posted Mar 15, 2022 - 09:19 PDT
Monitoring
The issue this morning related to the writing of events and attributes has been now resolved. All systems are fully operational and we will continue to monitor. Writing events and attributes may have experienced a delay of 35 minutes or more.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
Posted Mar 15, 2022 - 08:44 PDT
Investigating
Since 7:40 AM Pacific time, we are investigating an issue involving the Mobile Messaging component. Our engineering team is working to resolve the issue. We will update our status page with additional affected components (if necessary) as soon as we have more information.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
Posted Mar 15, 2022 - 07:40 PDT
This incident affected: Mobile Messaging.