Delayed broadcast pushes to iOS and Android
Incident Report for Airship
Resolved
Resolved - Our engineers have resolved an issue that was resulting in delayed broadcast pushes to iOS and Android audiences.
Posted 3 months ago. Feb 19, 2019 - 13:06 PST
Identified
Identified - We have identified an issue that is resulting in delayed broadcast pushes to iOS and Android audiences.

Our engineering teams are working to identify and resolve this issue. We will update our status page as soon as we have more information.

If you have any questions or concerns, please contact Urban Airship Technical Support at https://support.urbanairship.com/
Posted 3 months ago. Feb 19, 2019 - 12:10 PST
This incident affected: Mobile Messaging.