Performance Analytics issue with reports and dashboard not displaying data
Incident Report for Airship
Postmortem

Between approximately 11:50 AM and 5:08 PM US Pacific time on 21 July, several views in our Performance Analytics product were reporting values of 0 due to a bug in a patch software update from our third party provider. Once the problem was identified and we discussed the issue with our provider, we rolled back the update until they are able to provide a fix. We apologize for any inconvenience, and no data was lost.

Posted Jul 22, 2020 - 12:03 PDT

Resolved
We have resolved the issue that was preventing Performance Analytics reports and dashboards from loading data.

All systems are now working as expected.

If you have any additional questions or concerns, please contact Airship Technical Support at https://support.airship.com/
Posted Jul 21, 2020 - 17:09 PDT
Identified
We've identified an issue that is preventing Performance Analytics reports and dashboards from loading data and our engineering teams are working to resolve this issue.

All other services through both the dashboard and the API are working as expected. We will update our status page as soon as we have more information.

If you have any additional questions or concerns, please contact Airship Technical Support at https://support.airship.com/
Posted Jul 21, 2020 - 16:32 PDT
Investigating
We're currently investigating an issue that is preventing Performance Analytics reports and dashboards from loading data.

All other services through both the dashboard and the API are working as expected.

Our engineering teams are working to resolve this issue. We will update our status page as soon as we have more information.

If you have any additional questions or concerns, please contact Airship Technical Support at https://support.airship.com/
Posted Jul 21, 2020 - 15:22 PDT
This incident affected: Analytics and Data Solutions (Performance Analytics).