Investigating an issue with the Message Center Messaging component
Incident Report for Airship
Resolved
This incident has been resolved.
Posted May 30, 2022 - 02:20 PDT
Monitoring
Our engineering team has found the source of the issue. We are currently monitoring the system.
Please, feel free to contact Airship Technical Support at https://support.airship.com, you have any questions or concerns.
Posted May 30, 2022 - 02:07 PDT
Investigating
Since 1:32 AM Pacific time, we are investigating an issue involving the Message Center Messaging component. Our engineering team is working to resolve the issue. We will update our status page with additional affected components (if necessary) as soon as we have more information.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
Posted May 30, 2022 - 01:32 PDT
This incident affected: Message Center Messaging.