Investigating an issue with the Engagement Reporting component
Incident Report for Airship
Resolved
This incident has been resolved.
Posted Jun 30, 2022 - 13:29 PDT
Monitoring
Send reporting latency is improving and we will continue to monitor the system until it is fully recovered.

Please feel free to contact Airship Technical Support at https://support.airship.com, if you have any questions or concerns.
Posted Jun 30, 2022 - 12:08 PDT
Update
We are investigating an issue involving unusual delays in message send reporting since around 7:00 AM Pacific time. Sends themselves are not impacted. Our engineering team is working to resolve the issue, and we will update our status page as soon as we have more information.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
Posted Jun 30, 2022 - 10:54 PDT
Investigating
Since 10:28 AM Pacific time, we are investigating an issue involving the Engagement Reporting component. Our engineering team is working to resolve the issue. We will update our status page with additional affected components (if necessary) as soon as we have more information.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
Posted Jun 30, 2022 - 10:28 PDT
This incident affected: Analytics and Data Solutions (Engagement Reporting).