Problem when sending Message Center messages
Incident Report for Airship
Postmortem

Between approximately 1:26 AM and 6:26 AM US Pacific time on 14th October, our message center system experienced a problem, which may have prevented customers from creating or removing message center messages. End users may also have experienced errors when attempting to read existing message center messages. Our Engineering team is currently investigating the root cause of the incident and will be making improvements to prevent a future recurrence. We apologize for any inconvenience.

Posted Nov 13, 2019 - 14:03 PST

Resolved
This incident has been resolved.
Posted Oct 14, 2019 - 06:57 PDT
Update
We have resolved the issue that was causing Message Center messages from being sent. Messages are now sending and expected and able to be viewed successfully.
Posted Oct 14, 2019 - 06:56 PDT
Investigating
We are currently investigating an issue that is resulting in the inability to send new Message Center Messages via the Web Dashboard and via the API while previously sent messages are available and working normally for end users.

Our engineering teams are working to resolve this issue. We will update our status page as soon as we have more information.

If you have any additional questions or concerns, please contact Airship Technical Support at https://support.airship.com/
Posted Oct 14, 2019 - 06:24 PDT
This incident affected: Message Center Messaging.