Continuation of Investigating the issue with the Engagement Reporting component
Incident Report for Airship
Resolved
This incident has been resolved. The engineering team is still pursuing a small amount of inconsistent data, but all systems are fully operational.

If you have any questions or concerns, please contact Airship Technical Support at https://support.airship.com/
Posted Jan 27, 2022 - 15:30 PST
Monitoring
Real-time data and send report data have been fully restored, including backlog. Our engineering team will continue to monitor and investigate any remaining data processing issues.

If you have any questions or concerns, please contact Airship Technical Support at https://support.airship.com/.
Posted Jan 27, 2022 - 14:03 PST
Investigating
We are currently re-opening the incident that occurred on Jan 27, 09:05 PST. Some customers may still be experiencing delays in seeing updated send report data and real-time send data for messages that were sent after about 4:00 AM Pacific time. Our engineering team is working diligently to resolve these delays as soon as possible.

If you have any questions or concerns please contact Airship Technical Support at https://support.airship.com.
Posted Jan 27, 2022 - 11:42 PST
This incident affected: Analytics and Data Solutions (Engagement Reporting).