EU domain not accessible
Incident Report for Airship
Postmortem

Between approximately 5:00 AM and 6:37 AM US Pacific time on 11 June, customers attempting to access our EU web dashboard at go.airship.eu may have received browser security warnings. Customers who bypassed those warnings may have also encountered errors on the website, such as being unable to send push notifications. API users may have received security errors and warnings as well. Finally, Performance Analytics was unavailable on the EU web dashboard from 5:00 AM until about 7:26 AM. These events were due to the expiry of SSL certificates, where their replacements had not yet been put into place. We apologize for any inconvenience.

Posted Jun 15, 2021 - 09:52 PDT

Resolved
This issue has been resolved. EU dashboard and Performance Analytics are working as expected.

If you have any questions or concerns please contact Airship Technical Support at support.airship.com
Posted Jun 11, 2021 - 07:31 PDT
Update
Our engineers have implemented a fix. EU dashboard should be now correctly accessible.
Please note that for some users it may take a few minutes to take effect.

The issue might still affect Performance Analytics, our engineering team is currently working on it.

If you have questions or concerns please contact Airship Technical Support at support.airship.com
Posted Jun 11, 2021 - 06:59 PDT
Monitoring
Our engineers have implemented a fix. EU dashboard should be now correctly accessible.
Please note that for some users it may take a few minutes to take effect.

If you have questions or concerns please contact Airship Technical Support at support.airship.com
Posted Jun 11, 2021 - 06:39 PDT
Identified
Our EU domain (https://go.airship.eu/) is no longer accessible.
We're currently working on it.

We will update this status page as soon as we have more information. If you have questions or concerns please contact Airship Technical Support at support.airship.com
Posted Jun 11, 2021 - 05:59 PDT
This incident affected: Web Dashboard and Analytics and Data Solutions (Performance Analytics).