API and notification sending issues.
Incident Report for Airship
Postmortem

Between 10:01 and 10:30 UTC on 18 March, our systems experienced an issue that caused numerous API endpoints to give a high percentage of error responses, including APIs for creating new messages. In addition, channel registration, listing, and lookup APIs were intermittently unavailable until 11:16 UTC. Any messages that were already scheduled should have been delivered normally.

All systems are now operating as expected while we investigate root cause and identify strategies to avoid a recurrence of this problem.

Posted 4 months ago. Mar 18, 2019 - 16:25 PDT

Resolved
The issue that resulted in errors from our APIs and Dashboard has now been resolved.

Thank you for your patience as we worked to fully resolve this issue.

If you have any questions or concerns, please contact Urban Airship Technical Support at https://support.urbanairship.com/
Posted 4 months ago. Mar 18, 2019 - 04:27 PDT
Identified
The issue that is resulting in errors from our APIs and Dashboard has been identified and is partially resolved. Push APIs should be working normally.

Our engineering teams are continuing to work on a full resolution. We will update our status page as soon as we have more information.
Posted 4 months ago. Mar 18, 2019 - 03:44 PDT
Investigating
We are currently investigating an issue that is resulting in errors from our APIs including push API notifications. This is also affecting sending messages through our Dashboard.
Posted 4 months ago. Mar 18, 2019 - 03:22 PDT
This incident affected: Web Dashboard and APIs.