Investigating an issue with reporting
Incident Report for Airship
Resolved
This issue is now resolved.

If you have any questions or concerns please contact Airship Technical Support at https://support.airship.com
Posted Nov 11, 2021 - 10:32 PST
Update
We are continuing to investigate this issue.
Posted Nov 11, 2021 - 09:09 PST
Investigating
Since 8:56 AM Pacific time, we are investigating an issue involving Performance Analytics. When users attempt to run reports on Performance Analytics, they may be failing with the following error message: "Results unsuccessfully pulled from cache."

Our engineering team is working to resolve the issue. We will update our status page with affected components as soon as we have more information.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
Posted Nov 11, 2021 - 08:56 PST
This incident affected: Analytics and Data Solutions (Performance Analytics).