Our engineering team has found the source of the issue, and deployed a fix. We are currently monitoring the system.
Posted Jul 07, 2022 - 03:40 PDT
Identified
Since 6pm PST, we are currently investigating an issue that prevented the upload of lists with named users. Our engineering team is working to identify and resolve this point. We will update our status page as soon as we have more information. Please, feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
Posted Jul 07, 2022 - 03:12 PDT
Investigating
Since 3:04 AM Pacific time, we are investigating an issue involving the Web Dashboard component. Our engineering team is working to resolve the issue. We will update our status page with additional affected components (if necessary) as soon as we have more information.
Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.