Slowness and 502 errors while accessing Airship Go dashboard
Incident Report for Airship
Postmortem

From about 12:47 pm to 1:13 pm US Pacific time on 6 October, our US web dashboard at go.airship.com/go.urbanairship.com was intermittently slow and/or unavailable. Customers may have encountered errors when trying to log in, or when composing and attempting to send messages. Our Engineering team is actively working on several improvements to reduce the risk of this issue recurring. We apologize for any inconvenience.

Posted Oct 08, 2020 - 08:10 PDT

Resolved
A fix has been deployed for this issue. All services are now functioning as expected.

If you have any additional questions or concerns, please contact Airship Technical Support at https://support.airship.com/.
Posted Oct 06, 2020 - 14:43 PDT
Monitoring
Our Engineering teams are currently monitoring the issue that resulted in intermittent failures and slowness when accessing the Airship Go Dashboard. We are currently seeing a reduction in errors and connection time when accessing the Go Dashboard.

If you have any additional questions or concerns, please contact Airship Technical Support at https://support.airship.com/.
Posted Oct 06, 2020 - 13:32 PDT
Investigating
We are currently investigating an issue that is resulting in failures and slowness when accessing the Airship Go Dashboard.

If you have any questions or concerns please contact Airship Technical Support at https://support.airship.com
Posted Oct 06, 2020 - 13:18 PDT
This incident affected: Web Dashboard.