Message Center messages failing to display
Incident Report for Airship
Postmortem

Between approximately 9:44 PM and 12:49 AM on 31 March to 1 April US Pacific time, end users of projects hosted on our US site at go.airship.com/go.urbanairship.com may have been unable to retrieve and view their message center messages. This was due to memory pressure on one of the service's machines, which began to impact the end user API for this product. Our engineering team is still investigating the root cause. We apologize for any inconvenience.

Posted Apr 02, 2021 - 14:27 PDT

Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 08:10 PDT
Monitoring
The impacted system began to recover around 12:43 AM Pacific time, and has remained stable. End users should be able to view Message Center messages without errors now. We are continuing to monitor, and will investigate the issue and its cause further.
Posted Apr 01, 2021 - 01:31 PDT
Investigating
We are currently investigating an issue that is resulting in messages failing to display in Message Center inboxes.

If you have questions or concerns please contact Airship Technical Support at support.airship.com
Posted Mar 31, 2021 - 23:16 PDT
This incident affected: Message Center Messaging.