Service outages for notifications and access to the Go Dashboard
Incident Report for Airship
Postmortem

Airship was impacted by an incident experienced by our Cloud Services Provider that began at 11:47 am Pacific Time and continued until 4:18 pm Pacific Time on Sunday, June 2nd 2019, although most services were restored by 2:14pm. This incident manifested itself as elevated levels of error responses from Airship API endpoints as well as the Airship Web Dashboard. Throughout the time of the incident our engineering teams were monitoring our systems and took action to restore full functionality to Airship systems as quickly as possible. Customers that experienced errors accessing pubic API endpoints may have been successful on retrying their requests. Channel registration and other functionality related to our mobile SDKs and channel management endpoints may have also seen delays and elevated error responses throughout the duration of this incident. Airship is continuing to work with our vendor to understand what safeguards they are putting in place to prevent this type of outage in the future.

Posted 3 months ago. Jun 05, 2019 - 09:48 PDT

Resolved
The issue resulting in intermittent errors and degraded performance when accessing the Go Dashboard has been resolved.

If you have any questions or concerns please contact Airship technical support at https://support.airship.com.
Posted 3 months ago. Jun 02, 2019 - 16:19 PDT
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Jun 02, 2019 - 15:27 PDT
Monitoring
Access to the Dashboard and notifications through the Go Dashboard and API have been partially restored. Currently, We are still experiencing issues with the Channel Registration API endpoint. We will provide more information here as it becomes available.
Posted 3 months ago. Jun 02, 2019 - 13:06 PDT
Identified
We are currently monitoring issues with intermittent errors when sending messages either through the Message Composer or the API. Access to the Go Dashboard has been affected as well.

Our engineering teams are working to identify and resolve this issue. We will update our status page as soon as we have more information.

If you have any questions or concerns, please contact Airship Technical Support at https://support.airship.com/
Posted 3 months ago. Jun 02, 2019 - 12:59 PDT
This incident affected: Web Dashboard, www.airship.com, APIs, Mobile Messaging, Web Notifications, Digital Wallet Passes, Email Messaging, SMS Messaging, Message Center Messaging, Open Channels Messaging, Real-Time Automation, Targeting & Personalization, Orchestration and Analytics and Data Solutions (Data Collection & Processing, Engagement Reporting, Real-Time Data Stream, Performance Analytics).