Message Center messages failing to display
Incident Report for Airship
Postmortem

Between approximately 2:03 PM and 3:51 PM US Pacific time on 20 August, deliveries on our US site that included message center messages may have been delayed over an hour. Customers may have also noticed increased 5xx errors on message center APIs between 1:03PM and 2:42PM, during which end users may not have been able to view their message center messages. This was due to a performance issue related to a spike in traffic. Our Engineering team is working on a long-term solution for this issue to prevent recurrences. We apologize for any inconvenience.

Posted Aug 24, 2021 - 09:06 PDT

Resolved
This issue is now resolved. If you have any questions or concerns please contact Airship Technical Support at https://support.airship.com
Posted Aug 20, 2021 - 15:55 PDT
Update
We are continuing to investigate this incident. As a result of this issue, messages that include Message Center messages may take over an hour to be delivered.
Posted Aug 20, 2021 - 14:31 PDT
Investigating
We are currently investigating an issue with individual Message Center messages not displaying and Message Center inboxes not updating. Message Center delivery is still functional, but messages may not open or load for the duration of this incident.

If you have any questions or concerns please contact Airship Technical Support at https://support.airship.com
Posted Aug 20, 2021 - 14:09 PDT
This incident affected: Message Center Messaging.