Brief Wallet Services Outage
Incident Report for Airship
Postmortem

Between 10:46 and 11:00 AM US Pacific time on 11 May, our Wallet system experienced downtime as an unexpected impact of a database configuration change. Customers and end users may have noticed a high level of error responses via both the API and dashboard, as creating, accessing, and updating Wallet data (including passes) was generally not possible. No similar changes are planned in the near term, and measures will be put into place to prevent a future recurrence. We apologize for any inconvenience.

Posted May 13, 2021 - 08:53 PDT

Resolved
Between approximately 10:46 and 11:00 Pacific Time we experienced a brief outage to our Wallet services. Access to the Airship Dashboard and Wallet APIs was unavailable, and pass retrieval would have resulted in 500 errors. Delays to pass updates may have occurred as well.

We apologize for any inconvenience this may have caused. If you have any questions or concerns please contact Airship Technical Support at support.airship.com
Posted May 11, 2021 - 10:46 PDT