Named User delays updating information
Incident Report for Airship
Resolved
Our engineers have resolved an issue that was resulting in delayed Named User updates and will continue to monitor the situation.

If you have any questions or concerns, please contact Urban Airship Technical Support at https://support.airship.com/
Posted 2 months ago. May 06, 2019 - 11:28 PDT
Investigating
We are currently experiencing an issue that is resulting in delays of over 60 minutes when updating information related to Named Users, registering new Named Users, and updates to Named User tags.

Sends to existing Named Users and their associated information are not impacted.

All other Airship services are working as expected.

Please contact Airship support at https://support.airship.com/ if you have any further questions or concerns.
Posted 2 months ago. May 06, 2019 - 11:05 PDT
This incident affected: Targeting & Personalization.