Investigating an issue with the APIs component
Incident Report for Airship
Resolved
This incident has been resolved.
Posted May 13, 2022 - 04:52 PDT
Monitoring
Our engineering team has found the source of the issue. A fis has been deployed. We are currently monitoring the system.
Posted May 13, 2022 - 04:40 PDT
Identified
Since May, 12, at 9pm UTC, we are currently investigating an issue that is resulting in failures when uploading profiles into a static list. This occurs from both APIs and our Airship Dashboard.

Our engineering team is working to identify and resolve this point.

We will update our status page as soon as we have more information.
Posted May 13, 2022 - 04:27 PDT
Investigating
Since 4:19 AM Pacific time, we are investigating an issue involving the APIs component. Our engineering team is working to resolve the issue. We will update our status page with additional affected components (if necessary) as soon as we have more information.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
Posted May 13, 2022 - 04:19 PDT
This incident affected: APIs.