Investigating an issue with messaging
Incident Report for Airship
Resolved
This issue is now resolved.

If you have any questions or concerns please contact Airship Technical Support at https://support.airship.com
Posted Nov 11, 2021 - 11:00 PST
Update
We are continuing to investigate this issue.
Posted Nov 11, 2021 - 10:37 PST
Update
We are continuing to investigate this issue.
Posted Nov 11, 2021 - 10:36 PST
Update
We are continuing to investigate this issue.
Posted Nov 11, 2021 - 10:35 PST
Investigating
Since 9:30 AM Pacific time, we are investigating an issue that is resulting in Message Center delivery delays.

Users sending Message Center messages, including push notifications associated with Message Center messages, may experience delays of over one hour. End-users may not be able to retrieve Message Center messages, as well as In-App Automations that target complex audiences.

If you have any questions or concerns please contact Airship Technical Support at https://support.airship.com.
Posted Nov 11, 2021 - 10:27 PST
This incident affected: Message Center Messaging.