Investigating an issue with the APIs component
Incident Report for Airship
Resolved
This incident has been resolved.
Posted May 31, 2022 - 11:16 PDT
Monitoring
We are currently monitoring the issue involving the Channel Registration API. 5xx errors have decreased dramatically but may still occur intermittently. Requests can be safely retried, and requests via devices with our SDK should retry automatically as well.

If you have any additional questions or concerns, please contact Airship Technical Support at https://support.airship.com/
Posted May 31, 2022 - 10:23 PDT
Update
We are still investigating an issue involving our Channel Registration API. Users may still notice 5xx errors when attempting to use this API.

Our engineering team is actively working to resolve this issue.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
Posted May 31, 2022 - 08:39 PDT
Update
As of 6:17 AM Pacific Time, we're currently investigating an issue limiting the access to our Channel Registration API that's causing error rates. Users may see 5xx errors when attempting to use this API, with the impact of new devices remaining unregistered.

Our engineering team is working to resolve the issue. Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
Posted May 31, 2022 - 06:41 PDT
Investigating
Since 6:17 AM Pacific time, we are investigating an issue involving the APIs component. Our engineering team is working to resolve the issue. We will update our status page with additional affected components (if necessary) as soon as we have more information.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
Posted May 31, 2022 - 06:17 PDT
This incident affected: APIs.