Wallet passes/images unable to download
Incident Report for Airship
Postmortem

From approximately 12:05 PM US Pacific time on 7th October, end users of our Mobile Wallet product may not have been able to download and view iOS passes that have been recently created, or upon viewing them, may have noticed that images were missing. This was resolved for customers using reach-api.urbanairship.com API endpoints at 3:36 PM on 7th October, and for customers using wallet-api.urbanairship.com API endpoints at 4:46 PM on 8th October. This issue was an unexpected impact of a change that was part of an infrastructure upgrade project for our Mobile Wallet platform, which is now nearly complete. We sincerely apologize for any inconvenience and will be exercising additional caution as we work to finalize the upgrade.

Posted Oct 09, 2019 - 14:04 PDT

Resolved
At around 12:05 PDT on October 7th, an update to our wallet services rendered some passes unable to be downloaded, or images on these passes to not load properly. Our engineers were able to identify the root cause of this change and resolve the issue for both new and existing passes at approximately 16:46 PDT on October 8th. We apologize for any inconvenience this may have caused.

If you have any questions or concerns regarding this issue please contact Airship Technical Support at support.airship.com
Posted Oct 09, 2019 - 06:39 PDT
This incident affected: Mobile Wallet Passes.