Intermittent Message Center Errors
Incident Report for Airship
Postmortem

Between approximately 10:27 PM 22 June until 12:37 AM 23 June US Pacific time, end users of projects on our US cloud site may have experienced elevated levels of errors when trying to view new message center messages. Our Engineering team was able to stabilize the service and is continuing to investigate to prevent a future recurrence. We apologize for any inconvenience.

Posted Jun 24, 2021 - 11:09 PDT

Resolved
This incident has been resolved.
Posted Jun 23, 2021 - 02:34 PDT
Monitoring
Our engineering team has remediated the issue. We are currently monitoring the system in case of a recurrence.

If you have questions or concerns please contact Airship Technical Support at support.airship.com
Posted Jun 23, 2021 - 01:21 PDT
Investigating
We are currently investigating an issue that is resulting in an error when opening unread message center messages.

Message center messages can still be sent successfully.

Our engineers are currently working to resolve this issue, and we will update our status page as soon as there is additional information.

If you have any questions or concerns please contact Airship Technical Support at https://support.airship.com
Posted Jun 23, 2021 - 00:09 PDT
This incident affected: Message Center Messaging.