Investigating an issue with the Mobile Messaging component
Incident Report for Airship
Resolved
This incident has been resolved.
Posted Jun 17, 2022 - 08:01 PDT
Monitoring
Our engineering team has found the source of the issue, and deployed a fix. We are currently monitoring the system.
Posted Jun 17, 2022 - 07:24 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 17, 2022 - 06:54 PDT
Update
We are currently investigating an issue that is resulting in some failures to deliver notifications to Android devices. Our engineering team is actively working to identify and resolve this point. We will update our status page as soon as we have more information.

Please, feel free to contact Airship Technical Support at https://support.airship.com, if you have any questions or concerns.
Posted Jun 17, 2022 - 06:19 PDT
Investigating
Since 6:08 AM Pacific time, we are investigating an issue involving the Mobile Messaging component. Our engineering team is working to resolve the issue. We will update our status page with additional affected components (if necessary) as soon as we have more information.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
Posted Jun 17, 2022 - 06:08 PDT
This incident affected: Mobile Messaging.