Segmentation Processing Delays
Incident Report for Airship
Resolved
This incident has been resolved.
Posted Nov 26, 2021 - 03:38 PST
Monitoring
Our engineering team has found the source of the issue and implemented a fix. We are currently monitoring the system.
Posted Nov 26, 2021 - 03:00 PST
Update
According to our analysis, this issue mostly impacts messages with static lists in their audience. Also, some customers may have errors creating, deleting, modifying lists until this is resolved. We are continuing to work on a fix for this issue.
Posted Nov 26, 2021 - 02:40 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 26, 2021 - 01:53 PST
Investigating
We are currently investigating an issue that may be delaying some segmented message delivery (all message types).

Our engineering team is working to identify and resolve. We will update our status page as soon as we have more information.

Please feel free to contact Airship Technical Support at https://support.airship.com, you have any questions or concerns.
Posted Nov 26, 2021 - 00:52 PST
This incident affected: Targeting & Personalization.