Errors when saving templates in the Airship Dashboard
Incident Report for Airship
Postmortem

Between approximately 11:00 AM on 30 September and 9:05 AM 1 October US Pacific time, customers using our web dashboard to create new personalization templates may have encountered errors saving them successfully unless they also included text in the optional description field. This was caused by an attempt to fix a related bug involving template duplication. We will be adding checks to prevent this type of error in the future and apologize for any inconvenience this may have caused.

Posted Oct 07, 2020 - 08:59 PDT

Resolved
A fix has been deployed for this issue. All services are now functioning as expected.

If you have any additional questions or concerns, please contact Airship Technical Support at https://support.airship.com/
Posted Oct 01, 2020 - 09:14 PDT
Identified
We've identified the issue that is resulting in an error when attempting to save a template in the Go Dashboard and a fix is currently under way. Message Delivery is not impacted and all other services are currently working as expected.

Our Engineering teams are actively working on the issue.

If you have any additional questions or concerns, please contact Airship Technical Support at https://support.airship.com/
Posted Oct 01, 2020 - 07:30 PDT
Investigating
We are currently investigating an issue that is resulting in an error when attempting to save a template in the Go Dashboard. Message Delivery is not impacted and all other services are currently working as expected.

Our Engineering teams are actively working on the issue.

If you have any additional questions or concerns, please contact Airship Technical Support at https://support.airship.com/
Posted Oct 01, 2020 - 07:08 PDT
This incident affected: Web Dashboard.