Errors accessing the GO Dashboard
Incident Report for Airship
Resolved
We have deployed a fix for an issue affecting the Airship Dashboard at go.urbanairship.com. Users should no longer experience issues when using the Airship Dashboard.
Posted Aug 23, 2019 - 12:47 PDT
Update
We are continuing to investigate this issue.
Posted Aug 23, 2019 - 12:46 PDT
Investigating
We are currently investigating an issue affecting the Airship Dashboard at go.urbanairship.com. Users may experience various errors on the web dashboard

Our Operations and Engineering teams are working to deploy a fix.

If you have any additional questions or concerns, please contact Airship Technical Support at https://support.airship.com/.
Posted Aug 23, 2019 - 12:39 PDT
This incident affected: Web Dashboard.