Investigating an issue with messaging
Incident Report for Airship
Resolved
This issue is now resolved.

If you have any questions or concerns please contact Airship Technical Support at https://support.airship.com
Posted Nov 10, 2021 - 10:38 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 10, 2021 - 10:29 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 10, 2021 - 10:27 PST
Update
We are continuing to investigate this issue.
Posted Nov 10, 2021 - 10:14 PST
Investigating
Since 10:00 AM Pacific time, we are investigating an issue involving messaging. Our engineering team is working to resolve the issue. We will update our status page with affected components as soon as we have more information.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
Posted Nov 10, 2021 - 10:00 PST
This incident affected: APIs and Message Center Messaging.