Wallet Dashboard and UI Are Down
Incident Report for Airship
Resolved
We have resolved the issue which was causing Wallet to fail with error messages in both the API and the Airship Dashboard. Access should be restored and end-users should be able to download passes.
Posted Nov 28, 2019 - 11:32 PST
Monitoring
We have identified the issue which caused Wallet to fail with error messages. API access has been partially restored. Users may continue to receive errors when accessing the Dashboard as well as end users downloading passes.

If you have any additional questions or concerns, please contact Airship Technical Support at https://support.airship.com/
Posted Nov 28, 2019 - 10:40 PST
Update
We are continuing to investigate an issue which is causing Mobile Wallet to fail with error messages. This issue is affecting both the API and Airship Dashboard. Users may also not be able to download passes.

If you have any additional questions or concerns, please contact Airship Technical Support at https://support.airship.com/
Posted Nov 28, 2019 - 10:02 PST
Update
We are continuing to investigate an issue which is causing Mobile Wallet to fail with error messages. This issue is affecting both the API and Airship Dashboard. Users may also not be able to download passes.

If you have any additional questions or concerns, please contact Airship Technical Support at https://support.airship.com/
Posted Nov 28, 2019 - 09:34 PST
Investigating
We are investigating an issue which is causing Mobile Wallet to fail with error messages. This issue is affecting both the API and Airship Dashboard. Users may also not be able to download passes.

If you have any additional questions or concerns, please contact Airship Technical Support at https://support.airship.com/
Posted Nov 28, 2019 - 09:02 PST
This incident affected: Mobile Wallet Passes.