Investigating an issue with the APIs component
Incident Report for Airship
Resolved
This incident has now been resolved.

Please feel free to contact Airship Technical Support at https://support.airship.com, you have any questions or concerns.
Posted Dec 09, 2021 - 11:55 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 09, 2021 - 11:54 PST
Monitoring
All backend services are now restored, and Push Delivery is fully operational.

Our engineering team is continuing to monitor this issue. We will update our status page as soon as we have more information.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
Posted Dec 09, 2021 - 10:51 PST
Update
We are currently investigating an issue that is limiting access to Airship's Go Dashboard and causing elevated error rates in the Push API. Users may see a "System Currently Unavailable" message and 5xx errors when attempting to log in and access projects, as well as elevated errors rates in Airship's API responses during this time.

Our engineering team is working to identify and resolve. We will update our status page as soon as we have more information.

Please feel free to contact Airship Technical Support at https://support.airship.com, you have any questions or concerns.
Posted Dec 09, 2021 - 10:12 PST
Investigating
Since 9:49 AM Pacific time, we are investigating an issue involving the APIs component. Our engineering team is working to resolve the issue. We will update our status page with additional affected components (if necessary) as soon as we have more information.

Please feel free to contact Airship Technical Support at https://support.airship.com if you have any questions or concerns.
Posted Dec 09, 2021 - 09:49 PST
This incident affected: APIs.