Email Notifications not delivering
Incident Report for Airship
Resolved
The issue that may have prevented emails from Airship has been resolved.

If you have any questions or concerns regarding this issue please contact Airship Technical Support at https://support.airship.com/
Posted about 2 months ago. May 23, 2019 - 17:42 PDT
Update
We are continuing to monitor for any further issues.
Posted about 2 months ago. May 23, 2019 - 15:07 PDT
Monitoring
We are currently monitoring an issue that may affect the delivery of emails from Airship. All of our other notification services are operational and functioning as expected.

If you have any questions or concerns regarding this issue please contact Airship Technical Support at https://support.airship.com/
Posted about 2 months ago. May 23, 2019 - 15:06 PDT
This incident affected: Email Messaging.