Web Notifications are not delivering
Incident Report for Airship
Resolved
We have resolved the issue that was preventing certain Web Push Notifications from being sent. All notifications are now delivering as expected.

If you have any additional questions or concerns, please contact Airship Technical Support at https://support.airship.com/
Posted Dec 06, 2019 - 04:35 PST
Investigating
We’re currently investigating an issue that is preventing Web Push Notifications from being sent.

Our engineering teams are working to identify and resolve this issue. We will update our status page as soon as we have more information.

If you have any additional questions or concerns, please contact Airship Technical Support at https://support.airship.com/
Posted Dec 06, 2019 - 04:20 PST
This incident affected: Web Notifications.